Austin-Healey Replica Forum
You are not currently logged in and therefore do not have permission to view the full site. Please log-in or register. Not registered yet? Become a member of the Austin-Healey replica forum to access all of its features and disable advertisements.

Suspension issues

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Suspension issues

Post by Jimboquick on Sat Jan 03, 2015 11:49 pm


Very interesting ... Driving along the old #2 would generate a lot more pleasure than getting 'sand-blasted' on the 401 !!
Jimbo

Jimboquick

Posts : 132
Join date : 2014-06-16

Back to top Go down

Re: Suspension issues

Post by DrJ on Sun Jan 04, 2015 9:50 am

We should absolutely plan a get together. Jim, you had mentioned seal, U-joint issues. Now that the T5 is finally installed in mine I need to shorten my driveshaft (T5 is 2-3 inches longer than the Munice). A natural extension of this is to consider pinion angles. Hurst-drivelines.com has a pretty good tech article about how to set that properly. The article does mention that to steep or shallow an angle will cause U-joint and seal failure. Perhaps something in that article could be of benefit with yours.

Paul

DrJ

Posts : 122
Join date : 2014-06-19

Back to top Go down

Re: Suspension issues

Post by Jimboquick on Sun Jan 04, 2015 10:43 am

Good morning, All !
Thank you for the e-mail reference, I'll check it out. we've owned our MX since March '06 have put approx. 6,000 miles on it ... now on my 4th rear u-joint ass'y ... been lucky that I find 'em before I break 'em, I guess !!
Jimbo

Jimboquick

Posts : 132
Join date : 2014-06-16

Back to top Go down

Re: Suspension issues

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum